Debian: DSA-5233-1: e17 security update

Debian: DSA-5233-1: e17 security update

For the stable distribution (bullseye), this problem has been fixed in
version 0.24.2-8+deb11u1.

We recommend that you upgrade your e17 packages.

For the detailed security status of e17 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/e17

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

https://linuxsecurity.com/advisories/debian/debian-dsa-5233-1-e17-security-update-14-42-16