Debian: DSA-5048-1: libreswan security update

Debian: DSA-5048-1: libreswan security update Debian Security Advisory DSA-5048-1 [email protected] https://www.debian.org/security/ Salvatore Bonaccorso January 15, 2022 https://www.debian.org/security/faq It was discovered that the libreswan IPsec implementation could be forced into a…

Debian: DSA-5047-1: prosody security update

Debian: DSA-5047-1: prosody security update —–BEGIN PGP SIGNED MESSAGE—– Hash: SHA512 Debian Security Advisory DSA-5047-1 [email protected] https://www.debian.org/security/ Moritz Muehlenhoff January 15, 2022 https://www.debian.org/security/faq Matthew Wild discovered that the WebSockets code…

Debian: DSA-5046-1: chromium security update

Debian: DSA-5046-1: chromium security update —–BEGIN PGP SIGNED MESSAGE—– Hash: SHA512 Debian Security Advisory DSA-5046-1 [email protected] https://www.debian.org/security/ Moritz Muehlenhoff January 14, 2022 https://www.debian.org/security/faq CVE-2021-4056 CVE-2021-4057 CVE-2021-4058 CVE-2021-4059 CVE-2021-4061 CVE-2021-4062 CVE-2021-4063…

Debian: DSA-5045-1: thunderbird security update

Debian: DSA-5045-1: thunderbird security update —–BEGIN PGP SIGNED MESSAGE—– Hash: SHA512 Debian Security Advisory DSA-5045-1 [email protected] https://www.debian.org/security/ Moritz Muehlenhoff January 14, 2022 https://www.debian.org/security/faq CVE-2022-22740 CVE-2022-22741 CVE-2022-22742 CVE-2022-22743 CVE-2022-22745 CVE-2022-22747 CVE-2022-22748…

Debian: DSA-5044-1: firefox-esr security update

Debian: DSA-5044-1: firefox-esr security update —–BEGIN PGP SIGNED MESSAGE—– Hash: SHA512 Debian Security Advisory DSA-5044-1 [email protected] https://www.debian.org/security/ Moritz Muehlenhoff January 13, 2022 https://www.debian.org/security/faq CVE-2022-22740 CVE-2022-22741 CVE-2022-22742 CVE-2022-22743 CVE-2022-22745 CVE-2022-22747 CVE-2022-22748…

Ubuntu 5229-1: Firefox vulnerabilities

Ubuntu 5229-1: Firefox vulnerabilities ========================================================================== Ubuntu Security Notice USN-5229-1 January 13, 2022 firefox vulnerabilities ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: -…

Ubuntu 5227-1: Pillow vulnerabilities

Ubuntu 5227-1: Pillow vulnerabilities ========================================================================== Ubuntu Security Notice USN-5227-1 January 13, 2022 pillow vulnerabilities ========================================================================== A security issue affects these releases of Ubuntu and its derivatives: -…

MAINPIPE