Ubuntu 0081-1: Linux kernel vulnerability

Ubuntu 0081-1: Linux kernel vulnerability

The problem can be corrected by updating your kernel livepatch to the
following versions:

Ubuntu 20.04 LTS
gcp – 81.1
generic – 81.1
gke – 81.1
gkeop – 81.1
lowlatency – 81.1

Ubuntu 18.04 LTS
generic – 81.1
gke – 81.1
gkeop – 81.1
lowlatency – 81.1
oem – 81.1

Ubuntu 16.04 ESM
generic – 81.1
lowlatency – 81.1

Ubuntu 14.04 ESM
generic – 81.1
lowlatency – 81.1

Support Information

Kernels older than the levels listed below do not receive livepatch
updates. If you are running a kernel version earlier than the one listed
below, please upgrade your kernel as soon as possible.

Ubuntu 20.04 LTS
linux-aws – 5.4.0-1009
linux-azure – 5.4.0-1010
linux-gcp – 5.4.0-1009
linux-gke – 5.4.0-1033
linux-gkeop – 5.4.0-1009
linux-oem – 5.4.0-26
linux – 5.4.0-26

Ubuntu 18.04 LTS
linux-aws – 4.15.0-1054
linux-gke-4.15 – 4.15.0-1076
linux-gke-5.4 – 5.4.0-1009
linux-gkeop-5.4 – 5.4.0-1007
linux-hwe-5.4 – 5.4.0-26
linux-oem – 4.15.0-1063
linux – 4.15.0-69

Ubuntu 16.04 ESM
linux-aws – 4.4.0-1098
linux-azure – 4.15.0-1063
linux-azure – 4.15.0-1078
linux-hwe – 4.15.0-69
linux – 4.4.0-168
linux – 4.4.0-211

Ubuntu 14.04 ESM
linux-lts-xenial – 4.4.0-168

References

– CVE-2021-3653
– CVE-2021-3656
– CVE-2021-22555
– CVE-2021-33909


ubuntu-security-announce mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

https://linuxsecurity.com/advisories/ubuntu/ubuntu-0081-1-linux-kernel-vulnerability-09-39-12