Ubuntu 5013-1: systemd vulnerabilities

Ubuntu 5013-1: systemd vulnerabilities

==========================================================================
Ubuntu Security Notice USN-5013-1
July 20, 2021

systemd vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 21.04
- Ubuntu 20.10
- Ubuntu 20.04 LTS
- Ubuntu 18.04 LTS

Summary:

Several security issues were fixed in systemd.

Software Description:
- systemd: system and service manager

Details:

It was discovered that systemd incorrectly handled certain mount paths. A
local attacker could possibly use this issue to cause systemd to crash,
resulting in a denial of service. (CVE-2021-33910)

Mitchell Frank discovered that systemd incorrectly handled DHCP FORCERENEW
packets. A remote attacker could possibly use this issue to reconfigure
servers. (CVE-2020-13529)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 21.04:
 systemd 247.3-3ubuntu3.4

Ubuntu 20.10:
 systemd 246.6-1ubuntu1.7

Ubuntu 20.04 LTS:
 systemd 245.4-4ubuntu3.10

Ubuntu 18.04 LTS:
 systemd 237-3ubuntu10.49

After a standard system update you need to reboot your computer to make all
the necessary changes.

References:
 https://ubuntu.com/security/notices/USN-5013-1
 CVE-2020-13529, CVE-2021-33910

Package Information:
 https://launchpad.net/ubuntu/+source/systemd/247.3-3ubuntu3.4
 https://launchpad.net/ubuntu/+source/systemd/246.6-1ubuntu1.7
 https://launchpad.net/ubuntu/+source/systemd/245.4-4ubuntu3.10
 https://launchpad.net/ubuntu/+source/systemd/237-3ubuntu10.49


https://linuxsecurity.com/advisories/ubuntu/ubuntu-5013-1-systemd-vulnerabilities-13-17-20