Ubuntu 5226-1: systemd vulnerability

Ubuntu 5226-1: systemd vulnerability

==========================================================================
Ubuntu Security Notice USN-5226-1
January 13, 2022 systemd vulnerability
========================================================================== A security issue affects these releases of Ubuntu and its derivatives: - Ubuntu 21.10
- Ubuntu 21.04
- Ubuntu 20.04 LTS Summary: systemd-tmpfiles could be made to crash or have other unspecified impacts. Software Description:
- systemd: system and service manager Details: It was discovered that systemd-tmpfiles employed uncontrolled recursion
when removing deeply nested directory hierarchies. A local attacker could
exploit this to cause systemd-tmpfiles to crash or have other unspecified
impacts. Update instructions: The problem can be corrected by updating your system to the following
package versions: Ubuntu 21.10: systemd 248.3-1ubuntu8.2 Ubuntu 21.04: systemd 247.3-3ubuntu3.7 Ubuntu 20.04 LTS: systemd 245.4-4ubuntu3.15 In general, a standard system update will make all the necessary changes. References: https://ubuntu.com/security/notices/USN-5226-1 CVE-2021-3997 Package Information: https://launchpad.net/ubuntu/+source/systemd/248.3-1ubuntu8.2 https://launchpad.net/ubuntu/+source/systemd/247.3-3ubuntu3.7 https://launchpad.net/ubuntu/+source/systemd/245.4-4ubuntu3.15

https://linuxsecurity.com/advisories/ubuntu/ubuntu-5226-1-systemd-vulnerability-06-40-33